Nordic Ski Racer - cross country ski racing    
 
Home  |  Racing |  Training |  Rollerskiing |  Trails |  Weather |  Equipment |  Forums |  Photos & Video
 
NordicSkiRacer.com Forums
Profile | Register | Active Topics | Members | Search | FAQ
 All Forums
 Forums
 NordicSkiRacer.com Web Site Forum
 Where's the Homepage?

Note: You must be registered in order to post a reply.
To register, click here. Registration is FREE!

Screensize:
UserName:
Password:
Format Mode:
Format: BoldItalicizedUnderlineStrikethrough Align LeftCenteredAlign Right Horizontal Rule Insert HyperlinkInsert Email Insert CodeInsert QuoteInsert List
   
Message:

* HTML is OFF
* Forum Code is ON

 
   

T O P I C    R E V I E W
billgull Posted - Oct 29 2007 : 7:36:16 PM
Hi! Mike,

Where's the Homepage? I have been trying to download it for two days
now. The header with: "A Michigan Nordic Ski Racer, Juggling work,
family, training & racing" and the "Advertisement of the Moment"
both appear. Other than that --- absolutely nothing! Are you
experiencing problems? Or, am I experiencing problems? (with my
computer, along with a myriad of other things, most of which are
beyond my control).

Best regards/wishes,
billgull ...

5   L A T E S T    R E P L I E S    (Newest First)
DanMo Posted - Nov 20 2007 : 10:17:44 PM
Hey Mike, Thanks for the tip...although today it seems to be fine?


------------------------------------------------
http://motown-nordicskier.blogspot.com
------------------------------------------------
mmuha Posted - Nov 20 2007 : 09:07:39 AM
Hey Dan - I'm not seeing any problems with IE. Trying pressing F5 to do a refresh (I did update the style sheet associated with the web site; F5 will make sure it gets downloaded by your browser).

Mike
DanMo Posted - Nov 19 2007 : 8:49:47 PM
Hey...I just started having this issue today?!

Is it on the website side or on our PC's internet explorer??

The forum works fine...

------------------------------------------------
http://motown-nordicskier.blogspot.com
------------------------------------------------
billgull Posted - Oct 30 2007 : 8:55:19 PM
Hi! Mike,

Thanks! it is now working like a finely waxed pair of skis!

Great to be able to again read what is happening.

Best wishes/regards,
billgull ...

mmuha Posted - Oct 30 2007 : 12:02:26 PM
Hi Bill,

Something weird was happening. I just discovered the problem last night with Internet Explorer 7. I made a couple changes and the problem went away for me. Are you still having problems?

I normally used Firefox (no problems) and my wife used Internet Explorer 6 (no problems).

Mike

NordicSkiRacer.com Forums © 2004-14 NordicSkiRacer.com Go To Top Of Page
Snitz Forums 2000